System requirements

  • NABERS system requirements

    Supported systems: NABERS Rate is compatible with Windows 7, Windows 8, and Windows 10 operating systems, with a compatible version of Microsoft .NET Framework (4.5.1 and 4.5.2).

    Note NABERS Rate will not work on Mac OS. Users of this OS might wish to consider partitioning their machine so that a compatible version of Windows can be installed in its secondary partition. Please seek help from your company’s IT support or Mac servicing provider to help you with partitioning.

    NABERS is unable to guarantee the performance of the NABERS Rate software running on operating systems that vary from the above.

    Back to top